Problema para instalar windows en un servidor powerdge 2950 que llevaba algun tiempo apagado.

Soporte Servidores Fuera de Garantía

Soporte Servidores Fuera de Garantía
Grupo dedicado a gestionar sus consultas sobre PowerEdge y PowerVault fuera de garantía

Problema para instalar windows en un servidor powerdge 2950 que llevaba algun tiempo apagado.

Esta pregunta ha sido respondida por Dell-Lizbeth Perea

Buenas tardes 

Tengo dos servidores power edge 2950 que no los utilice por algun tiempo, recientemente los volvi a encender pues iba a volver a utilizarlos pero me esta saliendo este error:

"the battery hardware is missing or malfunctioning, or the battery is unplugged, or the battery could be fully discharged. If you continue to boot the system, the battery bucked cache will not funcition
if battery is connected an has been aloowed to charge for 30 minutos
and this message continues to appear, then contact technical support for assistance"

Lei otros articulos por aca y decian que habia que dejar cargando 48 horas los servidores, pero ya lo hice y sigue igual.  La idea mia era formatear e instalar el windows server 2012 pero cuando arranco la instalacion no encuentro la controladora de disco, descargue un server asistant  O.M 5.2.0 pero cuando arranco con el me saca este error 

"no se pudo determinar el dispositivo de inicio es posible que las unidades no se hayan inicializado. Inicielas mediante la utilidad del BIOS o verifique que los discos esten conectados correctamente"

Y si voy a la utilidad del bios no veo ningunos discos para inicializar

Les agradezco cualquier ayuda que puedan ofrecerme.

Respuesta comprobada
Todas las respuestas