!!AUXILIO: SERVIDOR NO RECONOCE 2 DISCO SAS!!

Servidores

Servidores
Soporte, consejos y tutoriales sobre Servidores Dell

!!AUXILIO: SERVIDOR NO RECONOCE 2 DISCO SAS!!

Esta pregunta ha sido respondida por David López Anguita

por favor necesito ayuda urgente. tengo 3 discos sas y saque dos por un instante solo para chequear las especificaciones. y luego los volvi a colocar y listo. Pero ahora no me quiere reconocer 2 de los 3 que tengo. y me manda a setup utility EN F2 y cuando veo la informacion de los discos en virtual disk en los demas aparece "missing" bueno esto es lo que me aparece cuando enciendo la maquina y empieza a reconocer todo: 

FOREING CONFIGURATIONS FOUND ON ADAPTER 

PRESS ANY KEY TO CONTINUE, OR "C" TO LOAD THE CONFIGURATION UTILITY 

1 LOGICAL DRIVE(S) FOUND ON THE HOST ADAPTER

1 LOGICAL DRIVE(S) FAILED

1 LOGICAL DRIVE(S) HANDLED BY BIOS 

PHYSICAL DISK MANAGEMENT 

DRIVE ID  SIZE             #

01:00         69376 MB  01

MISSING        ---            00

MISSIN           ---            02

                STATUS 

01;00      ONLINE

01:01      FOREIGN

01:02      FOREIGN 

       

Respuesta comprobada
  • En ese caso tendría que hacer una importación de la Foreign Config.

    Tiene que entrar en la BIOS de la controladora y seguir estos pasos:

    1. Sobre Controller 0 - Pulsar F2 - Foreign Config - Import y confirmar los cambios:

    2. Entrar en el menú PD Mgmt y verificar que los 3 discos estén Online:

    Si los discos no se ponen Online si puede enviarme una foto de todos los menús de la BIOS de la controladora y así poder indicarle cómo solucionarlo.

    Un saludo

Todas las respuestas
  • Hola,

    Si los discos los sacó teniendo el servidor apagado tiene que entrar en la BIOS de la controladora pulsando C O Ctrl + R, pulsar F2 sobre Controller 0 - Foreign Config - Import. Reinicie el servidor y verifique si tiene los datos.

    Si los discos los sacó teniendo el servidor encendido tiene que saber qué disco sacó el primero, entrar en la BIOS de la controladora pulsando C o Ctrl + R, pulsar F2 sobre Controller 0 - Foreign Config - Import.

    Luego tiene que entrar en el menú PD Disk Mgmt, ponerse sobre el primer disco que sacó - F2 - Force Offline.

    Salga de la controladora, reinicie y verifique si tiene los datos, si es así saque el disco que ha dejado Offline durante 2 minutos (con el servidor encendido), vuelva a ponerlo y verifique si ha comenzado la reconstrucción.

    Cualquier cosa me comenta.

    Un saludo

  • hola sr david. ok dejeme entender que no quiero hacer algo que dañe los discos. cuando este en el menu de PD disk mgmt, me coloco sobre el primer disco que saque y pulso F2 y alli que hago?

    tengo que colocarlo en online o que? y como verifico si los discos tienen aun datos? no entiendo eso...

    cuando este en el disco que saque pulsando F2 luego tengo que sacarlo en caliente asi con el servidor encendido?? no se dañara??

  • Hola,

    Para poder indicarle exactamente lo que tiene que hacer necesito que me confirme cómo sacó los discos:

    ¿Los sacó teniendo el servidor apagado o encendido?

    Si los sacó con el servidor encendido ¿qué disco sacó primero?

    Un saludo

  • ok, bueno... el servidor estaba apagado. Y saque primero disco 01:02 y luego el 01:01 y luego prendi el servidor por un momento teniendo nada mas el 01:00 colocado. porque queria probar para si arrancaba con uno solo. Ya luego apaque el servidor  y coloque los discos nuevamente donde iban y la volví a prender. y ahi fue donde me envio a F2.

  • En ese caso tendría que hacer una importación de la Foreign Config.

    Tiene que entrar en la BIOS de la controladora y seguir estos pasos:

    1. Sobre Controller 0 - Pulsar F2 - Foreign Config - Import y confirmar los cambios:

    2. Entrar en el menú PD Mgmt y verificar que los 3 discos estén Online:

    Si los discos no se ponen Online si puede enviarme una foto de todos los menús de la BIOS de la controladora y así poder indicarle cómo solucionarlo.

    Un saludo