POWEREDGE T110 INDICADOR DE ESTADO DEL SISTEMA ENCENDIDO

Servidores

Servidores
Soporte, consejos y tutoriales sobre Servidores Dell

POWEREDGE T110 INDICADOR DE ESTADO DEL SISTEMA ENCENDIDO

Esta pregunta ha sido respondida por David López Anguita

Hola,

Tengo un poweredge T110 y se le ha encendido la luz de estado del sistema ... pero solo he podido saber que tiene un fallo en el sistema, pero no se cual.

Que tengo que hacer ara saber que le pasa. he revisado la web y solo he podido dar con este foro.

Gracias.

Respuesta comprobada
  • Hola,

    Comparto la solución con la comunidad. El servidor tenía el led en ámbar ya que el log de hardware estaba lleno de registros (This is an OEM record):

    generados por el sistema operativo Windows Server 2008. Para evitar que Windows genere esas entradas Microsoft solucionó el problema y publicó este artículo.

    Una vez que ha seguido los pasos del artículo de Microsoft hay que borrar el registro de errores hardware del servidor, para ello hay que ejecutar el Dset y seleccionar la opción Clear Hardware log Only o si el servidor tiene instalado Dell OpenManage Server Administrator entrar en el registro de errores hardware y seleccionar la opción para borrarlos.

    Una vez borrados si el servidor realmente tiene algún problema es capaz de registrarlo y poner de nuevo el led en ámbar, si por el contrario el servidor no tiene ningún problema seguirá con el led en azul.

    Un saludo

Todas las respuestas
  • Hola,

    Para poder identificar porqué está el led en naranja habría que obtener un reporte con la utilidad Dell Dset siguiendo los pasos de este artículo.Una vez tenga el reporte puede enviármelo por e-mail el cual puede ver en mi perfil.

    Un saludo

  • Muchas gracias,

    Fichero enviado.

  • Hola,

    Comparto la solución con la comunidad. El servidor tenía el led en ámbar ya que el log de hardware estaba lleno de registros (This is an OEM record):

    generados por el sistema operativo Windows Server 2008. Para evitar que Windows genere esas entradas Microsoft solucionó el problema y publicó este artículo.

    Una vez que ha seguido los pasos del artículo de Microsoft hay que borrar el registro de errores hardware del servidor, para ello hay que ejecutar el Dset y seleccionar la opción Clear Hardware log Only o si el servidor tiene instalado Dell OpenManage Server Administrator entrar en el registro de errores hardware y seleccionar la opción para borrarlos.

    Una vez borrados si el servidor realmente tiene algún problema es capaz de registrarlo y poner de nuevo el led en ámbar, si por el contrario el servidor no tiene ningún problema seguirá con el led en azul.

    Un saludo