problemas con el arranque de un servidor poweredge 2650

Servidores

Servidores
Soporte, consejos y tutoriales sobre Servidores Dell

problemas con el arranque de un servidor poweredge 2650

Esta pregunta ha sido respondida por David López Anguita

buenas tardes. tengo un power edge 2650y después de un apago energía el servidor se siclo. al encenderlo me quedaban alarmados 2 el dd 0 y dd1.  entre y les aplique un diagnostico y me mando mensaje que corrigió varios problemas pero al encender me dice que no encuentra el boot. entro al administrador de los arreglos y no me detecta esos dos dd. que puedo hacer para tratar de recuperar el boot y el sistema ya que en esos dd tengo mucha información y carpetas. ahi forma de extraer la información??

Respuesta comprobada
  • Hola,

    Según entiendo en su mensaje el servidor tiene controladora RAID por lo que habría que verificar si los discos físicos son detectados dentro de la BIOS de la controladora en el menú - Disk Utilities, según su mensaje indica que no, pero habría que confirmar que es en ese menú dónde no están siendo detectados:

    Si los discos no son detectados habría que probar lo siguiente: 

      • Apagar el servidor.
      • Quitar uno de los discos.
      • Encender el servidor y verificar si el disco está siendo detectado.
      • Si el disco no está siendo detectado seguir el mismo proceso para probar el otro disco.
      • Si ninguno de los discos se detecta lamentablemente no se puede acceder a la información de esos discos, para poder intentar recuperar los datos tendría que solicitar el servicio de recuperación de datos a una empresa especializada en estos servicios.

    Si los discos o alguno de ellos es detectado habría que verificar que detecta el RAID entrando en el menú de la BIOS de la controladora - Manage Containers:

    Si el disco virtual no está siendo detectado no se podrá tampoco acceder a la información de los discos. 

    Si por el contrario sí está siendo detectado el disco virutal entonces hay que confirmar en la BIOS del servidor (F2) que la controladora RAID está activada, para ello entre en el menú Integrated Devices - Embedded RAID Controller tiene que estar en RAID Enabled y también el órden de arranque en el menú Boot Sequence.

     Espero que esta información le sea útil y que pueda resolver el problema.

     Un saludo

Todas las respuestas
  • Hola,

    Según entiendo en su mensaje el servidor tiene controladora RAID por lo que habría que verificar si los discos físicos son detectados dentro de la BIOS de la controladora en el menú - Disk Utilities, según su mensaje indica que no, pero habría que confirmar que es en ese menú dónde no están siendo detectados:

    Si los discos no son detectados habría que probar lo siguiente: 

      • Apagar el servidor.
      • Quitar uno de los discos.
      • Encender el servidor y verificar si el disco está siendo detectado.
      • Si el disco no está siendo detectado seguir el mismo proceso para probar el otro disco.
      • Si ninguno de los discos se detecta lamentablemente no se puede acceder a la información de esos discos, para poder intentar recuperar los datos tendría que solicitar el servicio de recuperación de datos a una empresa especializada en estos servicios.

    Si los discos o alguno de ellos es detectado habría que verificar que detecta el RAID entrando en el menú de la BIOS de la controladora - Manage Containers:

    Si el disco virtual no está siendo detectado no se podrá tampoco acceder a la información de los discos. 

    Si por el contrario sí está siendo detectado el disco virutal entonces hay que confirmar en la BIOS del servidor (F2) que la controladora RAID está activada, para ello entre en el menú Integrated Devices - Embedded RAID Controller tiene que estar en RAID Enabled y también el órden de arranque en el menú Boot Sequence.

     Espero que esta información le sea útil y que pueda resolver el problema.

     Un saludo

  • Hola,

    ¿ha podido solucionar el problema y tener acceso a la información? Cualquier cosa me comenta.

    Un saludo

  • Hola que tal a todos soy nuevo en estos chats ,

    me gustaría que me ayudaran con un problema que tengo con este modelo de servidor que mencionan DELL POWEREDGE 2650

    el problema que tengo es que me gustaria formatear mi servidor pero no me muestra la opcion de booteo solo me da las siguiente opciones F2, F10, F12

  • Hola,

    Para poder configurar el dispositivo de arranque tiene pulsar F2, entrar en la BIOS y en el menú Boot Sequence seleccionar sus dispositivos de arranque.

    Un saludo

  • Hola David  gracias por tu respuesta , pero presiono F2 me muestra  de como quiero que realice el boot lo dejo solo que boote con CD pero solo me indica presione F1 o F2 y no detecta el cd ,  puede tambien detectar las USB

  • Hola,

    En ese caso o bien el lector de cd o el cd bootable no funcionan.

    Tendría que probar el cd en otro equipo y ver si realmente es bootable, si es así tiene un problema con el lector de cd.

    Este servidor no soporta arranque desde USB.

    Un saludo

  • Hola David que tal,

    Te informo que ya cheque el cd en otro lector y lo que veo es que si es booteable

  • Hola,

    En ese caso tiene un problema con el lector, tendría que sustituirlo.

    Un saludo

  • Hola David que crees también  ya realice el cambio de la lectora,  que más puedo hacer te agradecería que me ayudaran , me urge formatear el equipo gracias

  • Hola,

    Si el lector que tiene ahora instalado ha confirmado en otro equipo que funciona tendría que verificar:

    - ¿El lector está siendo detectado en el POST?

    - ¿El lector está como primer dispositivo de arranque?

    - ¿Ese mismo lector con el mismo medio bootable funciona en otro equipo?

    Un saludo