Deshabilitar Tarjeta iDrac Servidor Dell T320

Servidores

Servidores
Soporte, consejos y tutoriales sobre Servidores Dell

Deshabilitar Tarjeta iDrac Servidor Dell T320

Esta pregunta ha sido respondida por David López Anguita

Que tál buenas tardes:

Cuento con un servidor Dell  Poweredge T320 con el que tengo un problema.

Básicamente no inicia (jamas lo habían configurado no estaba en uso), lo intento echar a andar pero no inicia ni el bios se queda en memory... done, pasa a otra pantalla "Initializing idrac" a veces si inicia al bios después de varios reinicios.

Me di a la tarea de investigar un poco y me percate que el servidor no cuenta con la tarjeta iDrac instalada, ni la tengo. La pegunta es puedo desactivar para que inicie sin tarjeta idrac?

Obviamente en el bios no me deja entrar a los settings del idrac puesto que no tiene una tarjeta instalada

Muchas gracias.

Respuesta comprobada
Todas las respuestas
  • Estimado cliente,

    Gracias por contactarnos, para que Dell pueda gestionar su consulta necesitamos el Service Tag de su equipo, el cual le hemos solicitado por e-mail.

    El post sigue abierto para que cualquier otro cliente también pueda darle una respuesta.

    Un saludo

  • HOLA DAVID, MUY BUEN DIA, ME PODRAS APOYAR DE FAVOR YO TENGO EL MIMO DETALLE

  • Estimado cliente,

    Gracias por contactarnos, para que Dell pueda gestionar su consulta necesitamos el Service Tag de su equipo, el cual le hemos solicitado por e-mail.

    El post sigue abierto para que cualquier otro cliente también pueda darle una respuesta.

    Un saludo

  • Hola,

    en este caso el servidor no lleva iDRAC, lleva el BMC integrado en la placa base. La solución sería sustituir la placa base.

    Un saludo

  • Hola David muchas gracias por tu respuesta pero porque al encender el Servidor empieza con Initializing idrac y como no lo encuentra no inicia.

    Logre instalar Windows Server 2012 pero al reiniciar tiene que pasar como 6 reinicios y lograr entrar al so.

    Aun así crees que es sustituir la placa base?

    gracias.

  • Hola,

    pese a que el error indica la iDRAC su configuración de fábrica iba sin iDRAC, con BMC, salvo que posteriormente haya añadido una iDRAC al servidor. La placa base sería la solución al problema.

    Un saludo