PowerEdge 840 no arranca...

Servidores

Servidores
Soporte, consejos y tutoriales sobre Servidores Dell

PowerEdge 840 no arranca...

Esta pregunta ha sido respondida por David López Anguita

Buenas, nuestro servidor de datos por PowerEdge 840 no enciende, cuando le damos al boton del power, el ventilador de la fuente de alimentacion se pone en funcionamiento y los led azul y naranja del frontal parpadean pero no hace nada mas. Segun el manual cuando parpadea el naranja es que puede tener algun problema de fuente de alimentacion, que los ventiladores no funcionen correctamente o que tenga una temperatura elevada la CPU. Le hemos probado otra fuente de alimentacion de la misma potencia pero sigue igual. A ver si se les ocurre que mas puedo probar.

Gracias por contestar.

Respuesta comprobada
  • Hola,

    Cuando el led del servidor se pone naranja es porque reporta algún problema, pero para ver qué reporta hay que obtener un log o entrar en la BIOS del BMC del servidor. Como no enciende no podemos saber qué está reportando.

    En estos casos lo que hay que hacer es dejar el servidor con lo mínimo que necesita para encender:

    -        Placa base
    -        1 x Procesador
    -        1 x módulo de memoria en el slot DIMM1_A (pruebe con varios módulos diferentes en esta misma posición).
    -        1 x Fuente de alimentación
    -        Panel de control (para poder encender el servidor)

    Por lo que tiene que desconectar cualquier dispositivo PCI, los discos, la disquetera, CD... así como cualquier dispositivo externo.

    Si enciende tendría que ir añadiendo dispositivo a dispositivo hasta encontrar cuál genera el problema.

    Si el servidor no enciende lo más probable es que tenga un problema con la placa base, ya que ha probado con otra fuente. Lamentablemente como el servidor tiene más de 9 años ya no disponemos de stock de piezas para poder sustituir la placa base.

    Puede intentar localizar una placa base fuera de Dell o bien adquirir un nuevo servidor.

    Le facilito la documentación del servidor y artículos técnicos:

    Manuales y documentos para PowerEdge 840
    Artículos técnicos para servidores Dell PowerEdge

    Cualquier cosa me comenta.

    Un saludo

     

Todas las respuestas
  • Estimado cliente,

    Gracias por contactarnos, para que Dell pueda gestionar su consulta necesitamos el Service Tag de su equipo, el cual le hemos solicitado por e-mail.

    El post sigue abierto para que cualquier otro cliente también pueda darle una respuesta.

    Un saludo

  • Hola,

    Cuando el led del servidor se pone naranja es porque reporta algún problema, pero para ver qué reporta hay que obtener un log o entrar en la BIOS del BMC del servidor. Como no enciende no podemos saber qué está reportando.

    En estos casos lo que hay que hacer es dejar el servidor con lo mínimo que necesita para encender:

    -        Placa base
    -        1 x Procesador
    -        1 x módulo de memoria en el slot DIMM1_A (pruebe con varios módulos diferentes en esta misma posición).
    -        1 x Fuente de alimentación
    -        Panel de control (para poder encender el servidor)

    Por lo que tiene que desconectar cualquier dispositivo PCI, los discos, la disquetera, CD... así como cualquier dispositivo externo.

    Si enciende tendría que ir añadiendo dispositivo a dispositivo hasta encontrar cuál genera el problema.

    Si el servidor no enciende lo más probable es que tenga un problema con la placa base, ya que ha probado con otra fuente. Lamentablemente como el servidor tiene más de 9 años ya no disponemos de stock de piezas para poder sustituir la placa base.

    Puede intentar localizar una placa base fuera de Dell o bien adquirir un nuevo servidor.

    Le facilito la documentación del servidor y artículos técnicos:

    Manuales y documentos para PowerEdge 840
    Artículos técnicos para servidores Dell PowerEdge

    Cualquier cosa me comenta.

    Un saludo