Configuración VLAN

Conectividad / Networking

Conectividad / Networking
Soporte, consejos y tutoriales sobre Redes, Switches y Dell Networking

Configuración VLAN

Esta pregunta tiene respuesta(s) sugerida(s)

Buen día a todos,

Tengo 2 Switches 6248p conectados a un router que me da la salida a internet.

En el Firewall he creado la sub-interfaz tipo 'vlan' vlan 100 con la ip 10.1.1.1 255.255.255.0

En el Switch he creado la vlan 100 y la he asignado a un puerto especifico, luego he configurado el trunk por la interfaz a la que llega al firewall

Mi problema es que el equipo que se conecta al puerto del switch de la vlan 100, tiene como gateway la misma subinterfaz del firewall 10.1.1.1 pero no reconoce el firewall y tampoco responde al ping.

Tengo algún problema de enrutamiento?, qué debo hacer para que funcione?

Adicionalmente, porqué cuando activo el modo trunk en la interfaz que va conectada al router, porqué pierdo la conexión en mi red normal?

Todas las respuestas
  • Buen dia.

    1. Que modelo de Firewall usas?

    2. Cuando dices que no reconoce el Firewall a que te refieres?

    3. El Firewall es un dispositivo de seguridad por lo que, a menos que le indiques lo contrario,  no deberia responder ping

    Podrias anexar la config del Router y Sw para validarla?

  • Buen día,

    1. Mi Firewall es un Fortigate 100C.

    2 y 3. Al momento de realizar ping al Fortigate no responde, tampoco me da salida a internet (ya configurado en el Firewall)

  • Hola,

    Si necesita la asistencia de Dell para resolver la consulta no dude en indicarme el Service Tag por mensaje privado por favorTenga en cuenta que las consultas de configuración no están cubiertas por la garantía, dejo el post abierto por si otro cliente puede asistirle.

    Muchas gracias.

    Un saludo