vlan en switch PowerConnect 6224

Conectividad / Networking

Conectividad / Networking
Soporte, consejos y tutoriales sobre Redes, Switches y Dell Networking

vlan en switch PowerConnect 6224

Esta pregunta tiene respuesta(s) sugerida(s)

Buenas tardes

Tengo un switch PowerConnect 6224 el cual necesito configurar con dos vlan, una de datos y una de voz.

con los datos hasta ahorita no tengo mucho problema, el detalle es con la vlan de voz, cuando conecto un telefono el equipo no encuentra la ruta o salida.

alguien me podria orienta que necesito hacer para que las vlan puedan trabajar??

vlan de datos 192.168.21.X

vlan de voz 192.168.41.X

Tengo la siguiente configuracion:


console#show running-config
!Current Configuration:
!System Description "Dell 24 Port Gigabit Ethernet, 2.2.0.3, VxWorks5.5.1"
!System Software Version 2.2.0.3
!
configure
vlan database
vlan  2
exit
stack
member 1 1
exit
ip address 192.168.21.16 255.255.255.0
ip default-gateway 192.168.21.1
ip routing
interface vlan 2
name "Phones"
routing
ip address  192.168.41.21  255.255.255.0
no ip proxy-arp
exit
username "admin" password 320eeb00c279bd9d69e4a980acf59bb8 level 15 encrypted


voice vlan
!
interface ethernet 1/g21
switchport mode general
no switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 2 tagged
mode dvlan-tunnel
voice vlan 2
exit
!
interface ethernet 1/g22
switchport mode general
no switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 2 tagged
mode dvlan-tunnel
voice vlan 2
exit
!
interface ethernet 1/g23
switchport mode general
no switchport general acceptable-frame-type tagged-only


switchport general allowed vlan add 2 tagged
switchport general allowed vlan remove 1
mode dvlan-tunnel
voice vlan 1
exit
!
interface ethernet 1/g24
switchport mode trunk
switchport trunk allowed vlan add 2
switchport trunk allowed vlan remove 1
exit
exit

console#

Todas las respuestas
  • Hola,

    Si necesita la asistencia de Dell para resolver la consulta no dude en indicarme el Service Tag por mensaje privado por favorTenga en cuenta que las consultas de configuración no están cubiertas por la garantía, dejo el post abierto por si otro cliente puede asistirle.

    Muchas gracias.

    Un saludo