Dell N3024F OSPF

Conectividad / Networking

Conectividad / Networking
Soporte, consejos y tutoriales sobre Redes, Switches y Dell Networking

Dell N3024F OSPF

Esta pregunta tiene respuesta(s) sugerida(s)

Hola , recientemente hemos adquirido un Switch Dell N3024F . Queremos configurar OSPF y logramos que forme adyacencia con el peer pero no recibe las rutas publicadas .

La configuración de ambos lados : 

DELL N3024F:

router ospf
router-id 192.168.22.1
log-adjacency-changes detail
network 192.168.254.22 255.255.255.255 area 0.0.0.0
network 10.0.7.64 255.255.255.252 area 0.0.0.0
passive-interface default
no passive-interface vlan 764
no passive-interface vlan 768

interface vlan 764
ip address 10.0.7.66 255.255.255.252
ip ospf area 0
ip ospf authentication encrypt "XXXXXX" 1
exit


interface vlan 768
ip address 10.0.7.70 255.255.255.252
ip ospf network point-to-point
ip ospf authentication encrypt "XXXXXX" 1
exit

CISCO 6500:

interface Vlan764
description Link PAL-SSSP
ip address 10.0.7.65 255.255.255.252
ip flow ingress
ip ospf message-digest-key 1 md5 7 XXXXX

interface Vlan764
description Link PAL-SSSP
ip address 10.0.7.65 255.255.255.252
ip flow ingress
ip ospf message-digest-key 1 md5 7 xxxxxxx

redistribute connected

redistribute static

network 10.0.2.24 0.0.0.3 area 0
 network 10.0.5.0 0.0.0.7 area 500
 network 10.0.7.0 0.0.0.3 area 0
 network 10.0.7.8 0.0.0.3 area 0
 network 10.0.7.16 0.0.0.3 area 0
 network 10.0.7.64 0.0.0.3 area 0
 network 192.168.10.0 0.0.0.255 area 0
 network 192.168.63.0 0.0.0.255 area 0
 network 192.168.254.10 0.0.0.0 area 0
 default-information originate


DELL N3024F


sw-sssp-core-01#show ip ospf neighbor

Router ID Priority IP Address Interface State Dead
Time
---------------- -------- --------------- ----------- ---------------- ------
254.254.254.254 1 10.0.7.65 Vl764 Full/BACKUP-DR 34

sw-sssp-core-01#show ip route

Route Codes: R - RIP Derived, O - OSPF Derived, C - Connected, S - Static
B - BGP Derived, E - Externally Derived, IA - OSPF Inter Area
E1 - OSPF External Type 1, E2 - OSPF External Type 2
N1 - OSPF NSSA External Type 1, N2 - OSPF NSSA External Type 2

* Indicates the best (lowest metric) route for the subnet.

Default Gateway is 10.0.7.65
S *0.0.0.0/0 [1/0] via 10.0.7.65, Vl764
C *10.0.7.64/30 [0/1] directly connected, Vl764
C *10.0.7.68/30 [0/1] directly connected, Vl768
C *192.168.254.22/32 [0/1] directly connected, Lo0

El switch no recibe las rutas publicadas en el otro extremo ... Que puede estar pasando ? Tengo que actualizar el firmware del switch dell ? 

sw-sssp-core-01#show version

Machine Description............... Dell Networking Switch
System Model ID................... N3024F
Machine Type...................... Dell Networking N3024F
Serial Number..................... CN0WKWF42829849L0037A02
Manufacturer...................... 0xbc00
Burned In MAC Address............. F8B1.5656.41B2
System Object ID.................. 1.3.6.1.4.1.674.10895.3061
SOC Version....................... BCM56342_A0
HW Version........................ 5
CPLD Version...................... 13

unit active backup current-active next-active
---- ----------- ----------- -------------- --------------
1 6.1.0.6 6.1.0.6 6.1.0.6 6.1.0.6

Slds .. 

Todas las respuestas