En este artículo encontrarás la solución si no tienes sonido en tu portátil Dell XPS 13 (9343) luego de instalar Windows 10.

Tabla de contenido

Problema

Algunos clientes han informado que no tienen sonido en sus sistemas XPS 13 (9343) una vez instalado el sistema operativo Windows 10, no aparece ningún dispositivo de audio en el Administrador de Dispositivos y no se resuelve volviendo a instalar el controlador o driver de audio.

Solución

Este problema puede resolverse fácilmente mediante un cambio de configuración de la BIOS. Por favor, sigue las instrucciones a continuación para resolver este problema:

  • Reinicie su PC y presione varias veces la tecla <F2> en la pantalla de inicio mientras vea el logo de Dell (antes de entrar en el sistema operativo) para entrar en el BIOS.
  • El sistema debería entrar en el BIOS en este punto en la pantalla de configuración como puedes observar en la siguiente imagen:

  • Navega hacia abajo y selecciona la opción  POST Behavior en el menú en la parte izquierda de la pantalla.
  • Seleccionar la opción Fastboot.

  • En la siguiente pantalla, selecciona la opción Thorough. NO SELECCIONES ni Minimal ni Auto.

  • Haz clic en Apply y luego en Exit.
  • El sistema reiniciará y entrará de nuevo en Windows 10 y el sonido debería funcionar normalmente.
  • Si esta manipulación no resuelve el problema de sonido, te invitamos a ponerte en contacto con el soporte técnico local de Dell. También puedes consultar los siguientes artículos relacionados.

Otros artículos de interés