WIFI DEL VOSTRO 1520 SE APAGA AL ACTIVARSE LA PLACA WIRELESS

Portátiles

Portátiles
Temas sobre laptops, notebooks y estaciones de trabajo móviles

WIFI DEL VOSTRO 1520 SE APAGA AL ACTIVARSE LA PLACA WIRELESS

Esta pregunta no se ha respondido

Hola a todos,  de un día para el otro mi DELL VOSTRO 1520 comenzó con un "blue screen" indicando que no encontraba una dll. Al reiniciar en modo a prueba de fallos todo bien. Al reiniciar normalmente se apagaba completamente. Despues de mucho hurgar activando y desactivando controladores detecté que el apagado se daba al momento de activar la tarjeta de red WIFI. La deshabilité y volvió a la normalidad, con excepción claro que ya no dispongo de WIFI.  Imagino que la tendré que cambiar o comprar alguna externa tipo USB, pero antes de hacerlo quisiera saber si a alguien le ocurrio lo mismo o sabe si es una falla común que se da con las placas WIFI. Muchas gracias.

Todas las respuestas
  • Hola buenas tardes,

    Esto no es una falla común. Lo que ocurre es que probablemente se borró un archivo relacionado con tu tarjeta Wi fi y cuando Windows intenta cargarlo falla y causa la pantalla azul. Lo cual es el motivo que te deja que funcione al momento de tenerlo desactivado.

    Comprar una tarjeta externa de wifi solucionaría el problema. Sin embargo. Es posible que lo resuelvas haciendo alguno de los siguientes

    1. Reinstalando el driver de tu tarjeta Wifi

    2. Reinstalando el sistema operativo (puede que te hagan falta otros archivos aparte del wifi y al hacer esto posiblemente resuelvas otros problemas latentes en el sistema que podrían salir más adelante.)

    3. Existe la posibilidad que si sea un problema de la misma tarjeta pero juzgando por lo que me dices es la menos probable.

    La solución a corto plazo y menos problemática quizás si sea solo comprar una tarjeta wifi externa pero se sugiero que si puedes intentar realizar el paso uno y 2 en algún momento. Porque los DLL no desaparecen de la nada. Solo se borran si tienes algún virus o malware en el sistema que los borro, o si alguien se metió en el ordenador y borro algo que no debió borrar.

  • Gracias Gerardo por las sugerencias. Reinstalé el S.O. original provisto por Dell y el problema persiste, al activar la placa wireless se apaga el ordenador como si existiera una falla electrica. Deshabilitada la placa el ordenador funciona con normalidad. Voy a probar con una placa externa. Gracias nuevamente.