Lapto Dell Latitude E5470 no enciende, prede led de bateria

Portátiles

Portátiles
Temas sobre laptops, notebooks y estaciones de trabajo móviles

Lapto Dell Latitude E5470 no enciende, prede led de bateria

Esta pregunta ha sido respondida por Dell-Lizbeth Perea

Hola, buenos dias, este equipo se descargo y se le conecto el cargador, y luego al intentar encenderla prende la luz del botón de encendido y se apagaba, al mismo tiempo el led de batería encendía 4 veces en blanco y luego dos veces en naranja, en la pantalla no muestra señal de ningún tipo. El equipo no enciende, busque en la pagina de dell y dice que esa combinacion de encendido de led es falla de la RAM, pero quisiera tener seguridad o si alguien le ha pasado igual.

Respuesta comprobada
  • Buenas tardes

     

    Luego de realizar pruebas con un cargador en buen estado, el equipo encendio de forma correcta.

     

    La solución a este error fue enviar un nuevo AC Adapter.

     

    Saludos

Todas las respuestas
  • Hola ;
    En este caso deberás contactar al equipo de soporte encargado de la linea Latitude directamente:
    En la cuenta en Twitter @DellAyudaPRO o por medio del
    Chat: http://dell.to/1HXWH3v
    Tel: 001-877-384-8979 o 001-877-269-3383
    Están disponibles en un horario de 8 am a 6 pm
    -Jayro

  • Estimado cliente,

    Gracias por contactarnos, para que Dell pueda gestionar su consulta necesitamos el Service Tag de su equipo, el cual le hemos solicitado por e-mail.

    El post sigue abierto para que cualquier otro cliente también pueda darle una respuesta.

    Saludos

  • Hola

    Gracias por enviarnos su service tag.

    En le siguiente enlace podra ver los indicadores de luz de su equipo.

    Indicadores luminosos de estado de la batería

    La alerta basicamente indica que no esta detecando de forma correcta el adaptador de corriente. Puede probar con otro adaptador o volver a conectar el cable de corriente de su adaptador y asegurar que ete firme.

    El indicador de error de las memorias es solo naranja, puede ver la explicaicon en este enlace.

    Indicadores luminosos de estado del dispositivo

     

    Saludos

  • Buenas tardes

     

    Luego de realizar pruebas con un cargador en buen estado, el equipo encendio de forma correcta.

     

    La solución a este error fue enviar un nuevo AC Adapter.

     

    Saludos