Solicitud de ayuda para despliegue masivo de imagen Windows 10 Pro 64, procedente de un Optiplex DELL 3050 con disco duro SSD, en 90 máquinas iguales

PC de Escritorio

PC de Escritorio
Temas relacionados a ordenadores de escritorio

Solicitud de ayuda para despliegue masivo de imagen Windows 10 Pro 64, procedente de un Optiplex DELL 3050 con disco duro SSD, en 90 máquinas iguales

  • Buenos días,

     Mi nombre es Domingo, y les escribo desde Tenerife, Islas Canarias. Espero que todo les vaya bien y con salud. El motivo del presente mensaje es, además de saludarles, comentarles que tengo 90 ordenadores DELL Optiplex 3050 con disco duro SSD de 256 GB y de marca Intel. Resulta que necesito generar una imagen de una máquina de referencia con su Windows 10 Pro x64 y una serie de programas de oficina, y luego poder desplegar de forma masiva dicha imagen en los 89 ordenadores restantes. Comentar que he utilizado el procedimiento que voy a comentar a continuación con 12 ordenadores del mismo modelo citado anteriormente, pero éstos venían con disco SATA. En este último caso, el procedimiento de despliegue en estos ordenadores con discos SATA funcionó perfectamente. 

    El procedimiento es el siguiente:

    1)      Realicé una instalación de Windows 10 Pro x64 en una de las máquinas Optiplex 3050, y desde ficheros de confianza de Microsoft.

    2)      Realicé la instalación de los programas corporativos (office, etc.) en la máquina anterior.

    3)      Ejecuté el comando sysprep /generalize /oobe /shutdown.

    4)      Cuando el proceso del paso 3) apaga la instalación, entonces, le pasé al disco duro SSD de instalación un software generador de imágenes. En mi caso utilicé hdclone enterprise, con el objeto de sacar una imagen tipo sysprep del citado disco.

    5)     Luego cogí el  disco duro SSD de una de las máquinas destino, y desplegué la imagen generada anteriormente.

    6)      Coloqué el disco SSD del paso 6) en la máquina destino, y encendí el ordenador para ir a la BIOS a realizar los siguientes cambios.

    1. Abrí la BIOS con F2, y fui a Secuencia de inicio | Opción Lista de Inicio | y comprobé que está en modo UEFI.
    2. Fuí a la opción Funcionamiento de SATA AHCI, y seleccioné ésta.
    3. En Opciones avanzadas de Inicio, seleccioné Active Legacy ROM.
    4. Desactivé Inicio seguro.

     Después de realizar todo esto, al iniciar el PC DELL Optiplex 3050, debería empezar a configurarse Windows 10, pero no es así. El PC dice que en el disco duro no hay sistema alguno para realizar arranque, y no se inicia sistema operativo alguno. 

     ¿Por favor, alguien me podría ayudar a descifrar porqué no funciona el procedimiento con discos duros SSD y si con SATA? 

    Saludos, muchas gracias. 

  • Estimado cliente,

    Gracias por contactarnos, para que Dell pueda gestionar su consulta necesitamos el Service Tag de su equipo, el cual le hemos solicitado por e-mail.

    El post sigue abierto para que cualquier otro cliente también pueda darle una respuesta.

    Un saludo

  • Buenos días,

     

    Sobre consulta no podemos comprometernos a darle una solución ya que está usando un software de terceros.

    Aun así es posible que el problema esté en la configuración que hace en el equipo, creo que está siguiendo los pasos de este artículo Instalar Windows 10 con NVMe SSD y las unidades SATA pero estos pasos es solo para equipos que tienen SSD y SATA.

     

    Si puede confirmarnos si consigue solucionarlo.

     

    Gracias