Alienware X51 R2 que se reinicia contínuamente

Alienware En Español

Alienware En Español
Todo relacionado con soporte, soluciones y recomendaciones para sus portátiles o equipos de escritorio Alienware

Alienware X51 R2 que se reinicia contínuamente

  • Hola:

    El modelo que me da problemas es un Alienware X51 R2, con tarjet nVidia GTX 745, i3 4150 y 6Gb de RAM, sistema operativo original Windows 8.1, con la garantía caducada.

    Desde hace un par de meses se bloquea continuamente o se resetea él solo, y lo malo es que a veces entra en un bucle de reinicios, cada 2 segundos, que ni siquiera llega señal al monitor. Decir que hasta ese momento estuvo funcionando perfectamente, salvo un USB frontal que dejó de funcionar al expulsar de manera segura el dispositivo conectado.

    Como coincidió con la instalación de la actualización Aniversario de Windows 10 pensaba que había sido algún fallo con el Windows Update, así que restauré el sistema a su estado de fábrica con un USB de recuperación creado con las propias herramientas de Alienware.

    Ya llevo unas cuantas restauraciones porque al cabo de una o dos semanas vuelve otra vez el comportamiento del bloqueo o los reinicios repentinos, y en el visor de eventos no se registra que ha podido ser, sólo el fallo Kernel-Power 41 para decirte que el sistema no se apagó debidamente.

    El equipo tiene todas las actualizaciones de drivers y bios recomendados por la herramienta Dell SupportAssist. Los días que ha estado algo estable le he pasado varias veces los chequeos, tanto el rápido, como el extenso y siempre supera las pruebas de esfuerzo.

    También he realizado el escaneado de ficheros con el comando "sfc /scannow" y no encuentra problemas. Incluso lo he abierto porque algunos hilos decían que podía ser por polvo acumulado, pero estaba limpio.

    En el administrador de dispositivos no aparece ningún driver marcado como problemático.

    Lo último que he hecho hoy ha sido pasarle la herramienta de diagnóstico, en modo extendido, al que se accede desde Boot Mode (F12). Como los test anteriores, los supera sin ningún problema.

    Lo único que me ha chocado un poco es que después de pasar el diagnóstico, al reiniciar, sale un mensaje anunciando que ha cambiado la configuración y que se acceda con F2 para verla, o F1 para continuar.

    Si se continua siempre sale el mensaje al reiniciar, así que he accedido a la BIOS con F2. No sé qué valores había antes, pero me he fijado que el valor de memoria disponible no llegaba a 1500. Teniendo 6Gb pensaba que tendría que ser mayor.

    ¿Alguien sabe por dónde puedo tirar para solucionarlo?

  • Actualizo la información del post anterior.

    El otro día, sin estar yo presente, encendieron el ordenador y empezó a emitir pitidos. Se asustaron y apagaron el PC pulsando el botón de encendido de forma continuada.

    Desde entonces el PC entra en un bucle al arrancar. Pulsas el botón de encendido, oyes como se pone en marcha el ventilador, se encienden las luces, emite el pitido de OK, se apaga y vuelve a encenderse, ventilador y luces en marcha, pitido OK, se apaga. Así una y una otra vez.

    ¿Puede ser debido a la memoria RAM o a la pila de la placa madre?

  • Hola Eriel01,

    He tenido el mismo problema con mi X51 R2, esto ocurre porque el equipo se sobre calienta, para evitarlo tienes que realizar una limpieza interna de tu equipo.

    Para ello, abre tapa izquierda (si miras tu Pc desde la parte delantera), tienes que desmontar la tarjeta gráfica, luego desmonta la grabadora de DVD y por último desmonta el plastico negro que rodea el ventilador del procesador.

    Con una brocha pequeña, limpia:

    - Los ventiladores y todas las rejillas de entrada y salida de aire.

    - Limpia el ventilador de la tarjeta gráfica.

    - Pasa la brocha con cuidado por todos los componentes de la Placa Base.

    Luego si tienes posibilidad compra un spray Limpia Polvo de Aire Comprimido (cuesta unos 6 / 7€) y elimina con aire comprimido todo el polvo que quede en la Placa Base de tu PC y en la tarjeta gráfica.

    Si eres entendido en el tema de ordenadores, también te recomendaría que sustituyeses la Pasta Térmica del Procesador por una nueva. (Yo este paso no lo realicé, porque en su momento no tenía pasta térmica, pero en otros PC´s la he sustituido y la disminución de temperatura en el Procesador es considerable).

    Esta pequeña limpieza es recomendable realizarla mínimo 1 vez al año para que tu PC mantenga su buen funcionamiento (Lo ideal es 2 veces al año).

    Espero que te sirva, un saludo.

  • Hola, J-XIII:

    Tal como comenté en el post el PC estaba limpio y aún así limpié los velintadores y pasé el spray de aire comprimido.

    Al final lo solucioné y no era tema de que se sobrecalentase.

    Desmonté las memorias por si estaban sucias y desconecté la pila durante unas cuantas horas (por algún lado leí que eso haría que se vaciase la memoria de la BIOS al quedarse sin el remanente de electricidad). Una vez conectada la pila de nuevo volvió a funcionar si problemas y Windows Update comenzó a solicitar actualizaciones del procesador.

    A día de hoy sigue funcionando correctamente y no ha vuelto a sufrir ningún reinicio fortuito, incluso después de jugar durante horas. Ahora sólo queda volver a realizar el upgrade a Windows 10.

    De todas formas, gracias por tu respuesta.