Problemas con los Bios y no Reconoce disco duro

Alienware En Español

Alienware En Español
Todo relacionado con soporte, soluciones y recomendaciones para sus portátiles o equipos de escritorio Alienware

Problemas con los Bios y no Reconoce disco duro

  • Buenas tardes compañeros, compre mi alienware 13 r2 hace unos 5 meses, vino con un HDD hibrido, lo cual le cambie por un SSD de 480gb, el sistema q le puse fue el mismo de fabrica, todo funciono bien hasta hace poco que decidí, ponerle un windows 10 genérico, instale normal, para los drivers me fui a la pagina de dell y le di en detectar drivers, empezó a bajarme automáticamente los drivers, miro que entre esos drivers uno era el del bios (no se para que lo bajo si ya estaba en la ultima version) la cosa es q despues de que hizo eso, al reiniciar ya no reconocia el SSD que siempre tubo, recuperer la imagen con el sistema que tenia antes de fabrica y con el cual funcionaba bien e igual no reconocia, puse el SSD en otra pc y anda normal, puese otro disco duro en la alienware y solo anda en modo legacy en los bios, en uefi no anda con ningun disco duro tenga el sistema q tenga, y con el SSD de 480gb con el q trabajo todo este tiempo no anda con ningun modo a lo mucho si llega entrar tira pantalla azul con el error INACCESSIBLE_BOOT_DEVICE y la verdad ya no se que hacer, no es una computadora que cueste $200, costo mas de $1000 y acabo de comprar el amplificador de graficas solo para que este de adorno :( gracias de ante mano por cualquier ayuda

  • ¡Hola JohanDark!

    Este error ocurre porque el sistema no puede acceder al SSD. Has hecho un buen trabajo comprobar la unidad de estado sólido en otro lugar para ver si trabajaba. Puedes intentar restaurar a valores de fábrica tu laptop y luego bajar solamente el driver de los gráficos. Si tienes el CD de instalación, trata de reparar el sistema operativo a través de él. Podrías ejecutar el siguiente comando en el símbolo del sistema mientras el medio de instalación está insertado en tu equipo:

    sfc /scannow

    Si quieres leer más de este error puedes visitar esta página de la base de conocimientos de MicroSoft, pero debo advertirte que es en inglés: msdn.microsoft.com/.../ff559218(v=vs.85).aspx

    Espero que te sirva. Saludos.