Muy buenas,

Desde hace cosa de un año llevo teniendo un problema con el ordenador (Alienware 17) que me impide usarlo con normalidad - el uso que le doy va desde juegos, software de producción musical, edición de vídeos, uso laboral...-. Contaré que ocurre con el máximo detalle para ver si se puede llegar a una solución más fácilmente. El ordenador ya no está en garantía.

Un día de Mayo del año pasado estaba jugando y de repente la pantalla se bloqueó en un color fijo (no es el pantallazo azul que notifica un error de Windows), y la música del juego sonó un rato más para luego entrar en bucle. No pude solucionarlo al instante, ni quitando el cargador, ni el típico CTRL + ALT + SUPR, nada, la pantalla seguía ahí. Solo pude solucionarlo realizando un apagado forzoso (con el botón encendido). Desde entonces, cada vez que he querido jugar a un juego, o dedicarme a algún otro hobby, incluso simplemente ver un video de YouTube, se cuelga con el mismo pantallazo, a veces de un color, a veces de otro; unas veces con líneas de otros colores, otras veces sin ellas [Adjuntaré una imagen para que podáis ver el problema].


Lo primero que hice en ese momento fue llevarlo a una tienda de informática que realiza reparaciones que hay debajo de mi casa y, tras hacer pruebas (le pasó una serie de programas que estresan la gráfica y el procesador y no sé que más cosas...) dijo que no sabía exactamente lo que pasaba pero que creía que lo más probable es que fuese un problema de la gráfica del ordenador, específicamente del chipset. Me dijo que para solucionarlo había que comprar una placa madre nueva por un precio bastante alto.

Después de tranquilizarme un poco llamé a Dell para contarles mi problema y la solución que me había dado el informático que revisó mi ordenador. Ellos hicieron pruebas a distancia (con un programa que tienen) y volvió a pasar lo mismo. No me acuerdo muy bien de qué dijeron los informes posteriores al error pero me dijeron que sería una buena idea cambiar la placa base y me dieron un presupuesto y les dije que me lo pensaría.

Posteriormente un compañero de trabajo de mi padre, informático de la empresa, le echó un ojo al ordenador y decidió enviárselo a Dell para que ellos mismos le echasen un vistazo. El ordenador fue enviado sin cargador. Allí, después de los diagnósticos y las pruebas -y para mi sorpresa-, dijeron que el ordenador estaba estupendamente y no daba ningún error. El problema que yo comenté que me había pasado a mi a ellos no les ocurrió al hacer las pruebas.

Cuando me devolvieron el ordenador -yo ilusionado- pensé que ya estaría todo arreglado, que ellos habrían operado una magia con algún tipo de software y lo habían arreglado. Pero me volvió a ocurrir el maldito cuelgue con la pantalla de color. Sin embargo, me di cuenta de que al equipo de Dell no les había dado ningún problema porque no utilizaron mi cargador [también adjuntaré una imagen del cargador]. Me di cuenta de que cuando encendía el ordenador la batería nunca se llegaba a cargar al 100%, ni dejando el ordenador cargándose toda la noche. Así que pensé que podía ser problema de la batería, por lo que la saqué del ordenador e hice pruebas sin ella. Pero ocurría lo mismo, a la mínima que encendía un juego a los pocos segundos se colgaba.

Entonces, decidí probar a jugar sin el cargador enchufado y funcionó. No se me quedó colgado. El juego al que jugué (y con el que siempre hago pruebas) es el League of Legends, y durante toda una partida de 50 minutos el ordenador no se colgó y funcionó bien hasta que se le agotó la batería.

Definitivamente pensé que era el cargador, que estaba defectuoso. Pensé que fue por el calor porque estaba a finales de Mayo y el cargador suele calentarse mucho por si solo... Incluso me prestaron un cargador que no era el mío, uno de algún otro portátil de Dell [cuya imagen de sus características adjuntaré] y no se me ha colgado en ningún momento.

Convencido ya de que era el cargador -y de que iba a solucionar el problema de una vez por todas-, compré uno nuevo (y no es un cargador barato, digamos). Pero se me cayó el mundo encima cuando vi que se me volvió a colgar, esta vez era simplemente llegar al escritorio, esperar un par de segundos y me aparecía la pantalla de color. Esto ocurrió ayer.

Y en este punta ya no sé que hacer. Solo se me ocurre que, si funciona con el otro cargador de Dell y no con el propio de Alienware, es que algo relacionado con el voltaje tiene que estar ocasionando los pantallazos, que genera cortocircuito o algo... [no soy realmente un entendido de estos temas así que a lo mejor lo que digo no tiene sentido]. Pero ha pasado un año ya, estoy muy ocupado durante el año para poder dedicarme solo al ordenador, pero desde entonces he estado privado de muchas de las cosas que me gustan y solo me gustaría solucionarlo de una vez por todas.

Siento la longitud del artículo, solo quería poder ofrecer el máximo detalle que ayudase a encontrar una solución al problema. He pasado de creer que era la gráfica, luego al cargador y luego al voltaje. Espero que ahora los profesionales me echen un cable porque me gustaría disfrutar del ordenador.

Muchísimas gracias de antemano!