ALIENWARE 17 R3 PROBLEMAS BIOS Y YA NO ENCIENDE EL EQUIPO

Alienware En Español

Alienware En Español
Todo relacionado con soporte, soluciones y recomendaciones para sus portátiles o equipos de escritorio Alienware

ALIENWARE 17 R3 PROBLEMAS BIOS Y YA NO ENCIENDE EL EQUIPO

  • Tengo un problema con la Alienware 17 R3. No enciende más. Entiendo que es por un problema en la actualización de la bios. El servicio técnico me envió un enlace en el que me indicaba que desmontase el equipo y con las dos puntas de una pinza apretara dos cuadrados metálicos muy pequeños. Al no resultar esto llamé nuevamente y se me indicó que hiciese un tag transfer para poder enviar el equipo al servicio técnico. Ingresé pero la web sólo me permite poner la dirección de compra en EEUU y yo la compré en Perú. El equipo lo compré en 2016 nuevo. Leí en un foro de la comunidad dell que una persona tuvo el mismo problema y que dejó el ordenador apagado un tiempo (no especifica cuánto) y que luego lo encendió y se había actualizado la Bios. Al menos debo inferir eso ya que me parece difícil que se actualice si no se enciende. Alguien que pueda ayudarme sea con el tema de la bios o con el del tag transfer por favor. 

  • Hola NicolaTorritiZ,
    Este es el video para hacer el reset del CLRP:
    http://dell.to/2xI9qGZ


    Si esto no funciona puedes intentar el tag transfer aqui:
    http://dell.to/2xHvem7


    Sino tendras que contactar el retailer que te vendio el equipo para que ellos te digan si el sistema habia sido registrado anteriormente.